Problem z widgetami wordpress

Ten wpis dotyczy problemu związanego z wordepressem a dokładnie problemu z widgetami. Dlatego piszę o tym w dziale bez kategorii. Wczoraj zauważyłem, że nie mogę przemieszczać, przesuwać, ustawić widgetów ani przejść do widoku edycji tekstowej we wpisach. Deaktywowałem wszystkie wtyczki, ponieważ zdarza się, że niekompatybilna lub uszkodzona wtyczka jest źródłem problemu. Jednak nie przyniosło to żadnego efektu. Męczyłem się z tym cały dzień. Nigdzie nie potrafiłem znaleźć rozwiązania. Zrobiłem przywracanie bazy danych też bez skutku. Problem nadal występował. Bardzo uciążliwa sprawa myślałem, że będę musiał reinstalować wordpressa. Szukałem dalej, aż w końcu znalazłem na zagranicznej stronie. Jeśli występuje u ciebie ten sam błąd wystaczy, że zainstalujesz wtyczkę Use Google Libraries i problem z głowy. U mnie zadziałało. Mam nadzieję, że tobie też pomoże 🙂 Daj znać, zostaw komentarz 🙂

2 myśli nt. „Problem z widgetami wordpress”

  1. Super 🙂 dzięki Kolego tak myślałem, że to problem bibliotek. Ciężko było coś znaleźć same stare artykuły. Teraz działa. Pozdrawiam serdecznie

Dodaj komentarz